Sign in to follow this  
Guest

Interesting Solution to Sound Crackling

Recommended Posts

Hello Fellow Pilots,I've found an interesting fix for the sound crackling many of us experience. Try setting the FPS limit slider in FS2002 -> Options -> Display -> Hardware Tab to 30FPS if your system can handle it. I've noticed a major reduction in crackling and no visible affect on performance. The human eye can only distinguish up to 30FPS.My System:Athlon XP 2000+256MB DDR 2700 (soon to be 512)ASUS A7V333-R, KT333 MotherboardSound Blaster AudigyATI Radeon 9500 Pro w/ CATALYST 3.1 Drivers-Matt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi, >>I work with film, video and animation productions and I >can't agree what many people say about the human eye and >30FPS. >NTSC video works in 30FPS but not full frame as computers, >but 60 fields/seconds, 2 fields/frame. >...........>Ulisses Movies originally ran at 24 fps (chopped at 48, to minimize flicker). That was increased to 30 fps to support the sound track in 'talkies'. In the US, NTSC television runs at 30 fps (interleaved at 60 Hz); mainly to avoid n*60 Hz ripple making the image 'ripple'. With the line frequency nearly the same as the vertical frame rate wiggles are very slow and less noticable. 24 fps was considered acceptable for the first movie standard. But, non of this tells up the maximum frame rate of value in flight simulation. -RAF

Share this post


Link to post
Share on other sites

>Hello Fellow Pilots, >>I've found an interesting fix for the sound crackling many >of us experience. Try setting the FPS limit slider in FS2002 >-> Options -> Display -> Hardware Tab to 30FPS if your >system can handle it. I've noticed a major reduction in >crackling and no visible affect on performance. The human >eye can only distinguish up to 30FPS. >>My System: >>Athlon XP 2000+ >256MB DDR 2700 (soon to be 512) >ASUS A7V333-R, KT333 Motherboard >Sound Blaster Audigy >ATI Radeon 9500 Pro w/ CATALYST 3.1 Drivers >>-Matt Your eyes might only be able to distinguish up to 30FPS. Not mine.

Share this post


Link to post
Share on other sites

Does anyone have anything to say about my comments on no-crackling sound? ;)-Matt

Share this post


Link to post
Share on other sites

I think you should update your VIA drivers for your motherboard, the only reason to lock the FPS and help sound is leaving the processor for other tasks like sound, maybe reducing the sound acceleration in directx settings can help as well. Anyway is a good thing to lock the FPS, mine is at 40.Ulisses

Share this post


Link to post
Share on other sites

My drivers are the most recent, Hyperion 4-in-1 drivers from December 2002. I haven't seen anything more recent in awhile. I'll take another look at their website.I've seen tidbits across the net about a VIA latency patch for their chipsets, though no specific evidence that the KT333 needs it.-Matt

Share this post


Link to post
Share on other sites

I'd like to add a couple of comments.I too own A7V333 and experienced problems with crackling sound under XP. With win98, I had no sound problems, but blurry scenery and long loading times was too common. I managed to solve the sound problem by downloading the xp service pack 1. After I downloaded the service pack the sound problems ceased. However that said, my fps was set at 30 (what a coincidence.) I just ordered an ABIT N Force motherboard and I strongly believe this should solve any inconpatability issues. I think that the A7V333 and XP do not work well together. If you own an a7v333 you probably know this already.The xp service pack 1 could be the solution to the sound problem.JoseCFI, CFFII

Share this post


Link to post
Share on other sites

No this solution does not work on all systems read my comments on sound crackles search.

Share this post


Link to post
Share on other sites

>Hello Fellow Pilots,>>I've found an interesting fix for the sound crackling many of>us experience. Try setting the FPS limit slider in FS2002 ->>Options -> Display -> Hardware Tab to 30FPS if your system can>handle it. I've noticed a major reduction in crackling and no>visible affect on performance. The human eye can only>distinguish up to 30FPS.>>My System:>>Athlon XP 2000+>256MB DDR 2700 (soon to be 512)>ASUS A7V333-R, KT333 Motherboard>Sound Blaster Audigy>ATI Radeon 9500 Pro w/ CATALYST 3.1 Drivers>>-Matt>Just to clear up a few things.Locking the FPS will tell FS that if the system begins to go below the lock point, to reduce the graphics detail levels until it smooths out.As far as it goes about 30fps, in FS its more than acceptible. The only game that I have used that requres a steady sixty fps or greater is a car racing sim. Contol inputs are too lagy otherwise. Other games like Doom3 and so on, really ony need about 30 steady as well, but to keep a 30 steady requres a system that can run at a peak value of obout 4x as effects can really slow it down.One thing to consider about FPS when dealing with a game or dealing with film or dealing with video: They are all very different even though they call themselves the same thing.CheersShad

Share this post


Link to post
Share on other sites

I do thank you all for trying to solve this crackle problem, but I have tried everything that has been suggested on this forum and other forums from frame rate locks and service paks. The problem still continues. The crackles are intermittent somtimes when you load your flight it is pure as can be, then if you switch views it comes back again. I have tried to test on very high end systems as such, 64 Bit Toledo dual core with SLI enabled on 2x - 7950 evga video cards, 650 watt Power supply and the best sound card that money can buy, also with 2 Gigabytes of ram, 4 raptor 10,000 rpm Sata hard drives in raid 0, MSI Diamond Mom board almost a $5000 dollar system and guess what the crackles are still there! I have found out this much that the Panel cfg folder is the culprit of this problem. If you remove the Panel cfg file of coarse you will have no Cockpit whatsoever just a clear outside look but the sound is as pure and clean as it should be, no crackles, Gone they are! If anyone finds the solution for sure please let me know, as it sure would be more fun and realistic to fly away into the blue beyond. Thanks all!:-spacecraft

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this