Sign in to follow this  
brucek

Water Reflections

Recommended Posts

Help fellow simmers!Like too many others recently, I am also having problems with FS2K2 with missing water effects ever since I upgraded to a new graphic card. Everything else in the sim is as expected with good frame rates along with all the usual effects such as aircraft reflections, contrails, smoke, wake and spray with rolling white surf . However what is not there is the water motions or sun reflections. I tried all sliders maxed out with everything on but to no avail, it is obvious there is another issue at fault.I re-installed the sim...no change!My graphic card is a WinFast A170 DDR T GeForce4 MX440-SE 64meg and I have a PIII 1Ghz with 256meg Ram.I then found and downloaded the fix from Scott Jelinek (gf4mxdsp.zip) and was hoping this was going to be the answer but unfortunately the problem is still there.One other point, since this card has been fitted, I have had the BSOD (always 0028

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Still needing help!This issue is starting to be a frequent request in other forums as well. FS2002 obviously has an issue with the regognition of the GeForce 4 MX440 as we are all finding out.I have had a few replies on my posting elsewhere but to no avail. These particular graphic cards have the Nvidia chipset so well respected in the past and I am sure the problem lies with the sim somewhere in it's inability to recognise it.I ask again in the hope that there must be many of you out there that are experiencing the same and have found a solution.Looking forward to water textures once again....hopefully!Best wishesBrian GibbsBridon Bear (Dorset.UK)

Share this post


Link to post
Share on other sites

Try pasting the following into your Display.cfg file (in FS2k2 root dir.):;;; BEGIN NEW SECTION ;;;;----------------------------------------------------------------------; GeForce3/4;----------------------------------------------------------------------;NVIDIA GeForce4 MX 460[000010DE:00000170]DriverValidate2=1;NVIDIA GeForce4 MX 440[000010DE:00000171]DriverValidate2=1;NVIDIA GeForce4 MX 420[000010DE:00000172]DriverValidate2=1;;; END NEW SECTION ;;;Back-up the Display.cfg file before you change it (of course).HTH,-hoo

Share this post


Link to post
Share on other sites

I don't have a G4 card, but am contemplating one. I'd be interested to find out if this fix actually works.Thanks,Bruce.KBJC, Jeffco, CO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this