Archived

This topic is now archived and is closed to further replies.

Guest SetW

Autopilot & takeoff problem

Recommended Posts

Hi, Bryan: I just tried to do a three-flight round-robin and found it very frustrating in a couple of places:1] On my second leg, after taking off, I hit Z to engage the autopilot, and it wouldn't. I'd hit Z and here the co-pilot say "Autopilot on" followed by the pilot saying "autopilot off". I tried Z, I tried clicking the On button, and got the same thing. I've had this happen before but I've always been able to get the darn thing engaged eventually. Not this time. I had to fly the whole flight manually, which is not easy to do while carrying out all the FS2Crew functions. It was a very short hop; I don't know if that had anything to do with it.2] Then, on the third leg, I couldn't even get the plane off the ground. I know everything was as it should be, but the plane just skimmed along the ground at up to 179k. I finally had to hit escape and get out of the program. I seem to recall seeing both of these issues in the forum before, but couldn't find them today, so started this new threat. Hope you can help. Thanks, Scott

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!