Sign in to follow this  
Guest tg272

Vancouver Review Doesn't Load

Recommended Posts

I've tried several times over the last two days to read the Vancouver Review posted on the front page, but I get absolutely nothing but an indication that the page is loading and has finished loading...then a white screen.I've tried this on three separate browsers and it's the same on each one.Cheers,BartCloud 9 F-4F Beta TeamAerosoft F-16 Beta Teamhttp://acquiry.com/picts/BartMig110_sml.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Loads fine here in multiple browsers. Not sure what is going on for you, but I don't think it's anything on AVSIM's end.

Share this post


Link to post

Bart,I always prove the upload before publishing the review.I just retried it on my 2 PC's tonight and it works fine.Hope you can get it downloaded in the end.

Share this post


Link to post

My reviews are typically long. I can condense the whole thing into two words, though:Gold Star!At the bottom of every review, there's a link to save it so you can read it off-line as a .PDF file. If you still can't see the review, drop me a line, and I will send you the .PDF, hopefully that will help.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this