Sign in to follow this  
Guest LarryJ_KMSO

FS2002 display Problem

Recommended Posts

My FS2002 has recently developed a strange bug. Pressing alt in full screen mode no longer brings up the task bar at the top of the screen.All action freezes, but no task bar. Also FSnavigator no longer shows, either in docked or window mode. However when I use FS2002 in window mode (i.e with the task bar showing all the time) all is well, and FSnavigator also displays as normal. This all seemed to start immediately after loading a recently installed freeware aircraft.My system is PIII 866, 384 MB RAM, NVIDIA GeForce4 MX 64 MBAny ideas ?Thanks, Flyfish

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello. I think this is a known problem and I am not sure that it comes from an add-on, anyway go in the hardware forum and look for a topic about Antialiasing problem and you will see that you are not alone .Kristof

Share this post


Link to post
Share on other sites

If you are using WinXP and installed SP1, then this may have caused your problem. Try uninstalling your present graphics adapter drivers through the Windows Add/Remove Programs menu, reboot your computer to the default drivers, then install updated drivers. I recommend 40.72 or 41.09. Some of the earlier drivers had this problem when SP1 was released.Once you have the new drivers installed, test directx diagnostic by pressing start, run, type dxdiag, let it stabilize, then test all functions on each tab. I also recommend you update to DirectX 9.0.

Share this post


Link to post
Share on other sites

When my system refuses to show the top menu in response to pressing "Alt", I give it "Alt+Enter" two times. This "fixes" the "problem" for me. The problem showed up when I rolled back to 30.82 drivers. For the extra few FPS available with 30.82, I've decided to put up with the nusance.WinXP Pro with SP1Larry

Share this post


Link to post
Share on other sites

Turn anti-aliasing off. Make sure it's turned off in FS2K2 and in the windows display properties (my Gforce 4 has a checkbox to override whatever is set for FS2K2).I haven't tried downloading new drivers to fix this, but I will when laziness gives me a break... :-)

Share this post


Link to post
Share on other sites

I have to retract what I said about Alt + Enter "fixing" the refusal of the top menu to show up in FS2002 when in "full screen" in a dual monitor setup using 30.82. I thought it worked but it doesn't! After trying everything I could think of, I went back to the 40.72 drivers and the "Alt" key now produces the menu in full screen and in window mode, every time. (In full screen with the 30.82, the menu wouldn't appear. FS2002 would suspend, but the menu never showed in response to Alt in full screen).I've managed to regain the few fps I lost by going back to 40.72 by lowering my screen resolution to 1152 x 864.Larry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this