Sign in to follow this  
Guest

Choppy ATC sound

Recommended Posts

Hi All,I have FS2002 Pro (thanks Mr Xmas!) default install running on win 98 with DirectX9However the ATC sound is choppy and unintelligable. All other sounds in this game and all other games are fine.Does anyone have the fast track diagnosis and cure?Is this settings or is this a well known bug and patch needed?All help appreciated (but correct help adored!)Rob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm starting to sound like a broken record here :-) but make sure your sound card drivers are up to date, and give your hard drive the ole' defrag. Make sure antivirus is disabled.Maybe it's got something to do with displaying the text and playing the sound at the same time? Try turning off the ATC dialog box and see if it's better. (That's a real stretch)How does ATIS sound? Do you get the same behaviour there? How does your pilot's voice sound? Same behaviour there too? Is it the same with a different voice selected?Now for an even bigger reach...do you have a microphone plugged in? Is it better with the mic unplugged? Ooohh...maybe it's got something do to with your control device...do you have a joystick or something? Is it plugged into the sound card? Is the sound better with the device unplugged?

Share this post


Link to post
Share on other sites

Check to see if you have the compressed audio codec by opening control panel, multimedia, devices tab. Open the Audio Compression Codecs and look for:Microsoft IMA ADPCM CODECMicrosoft ADPCM CODECMicrosoft PCM ConverterIf the codecs are present, click each one, select properties, and ensure the "Use this audio codec" is checked.If the any of the codecs are missing, open control panel, add/remove programs, Windows Setup tab, Multimedia, Details button, and ensure the Audio Compression is checked, OK, and follow the directions. You may need your Win98 CD to install the codecs.Once the codecs are installed and enabled, press start, run, type dxdiag, OK. Let DirectX Diagnostic stabilize, test each function on the various tabs, expecially the audio. On the audio tab, try lowering your audio acceleration. You might try it completely OFF to see if your ATC voice improves. If so, raise the acceleration until it worsens. You can also adjust the Sound quality from within FS2002. Try lowering it to see if it makes a difference.If none of this helps try obtaining and installing different audio drivers. Lastly, make sure you have updated drivers for your controller chips, i.e., VIA, Intel, SiS, AMD, ALi.

Share this post


Link to post
Share on other sites

I had a similar problem after upgrading to DX9. I tried reinstalling drivers etc. but was faced with the prospect of going back to DX8.2 - nothing worked! All other sounds played correctly in the sim and in other games. I ran dxdiag and discovered that the hardware acceleration for the soundcard had been turned off. Turned it up to full acceleration & bingo! Problem solved! Might be worth checking to see if hardware acceleration hasn't mysteriously been turned off...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this