Sign in to follow this  
Guest

fs2k2 technical

Recommended Posts

hi!I've just purchased a new system that i built myself,i was expecting a dreadful change in fs2k2 but.....nothing or i shall say so little!I've built an amd 2700 based on asus nv8x(deluxe) motherboard with 1024 meg of ddr3200 ram feeding an ati radeon 9700 pro videocard.I ve also installed the latest drivers directx9 and so forth....I have a lot of sceneries installed butit was there before.....I have locked my framerate to 22 fps and on some sceneries like uk2000 i'm getting something like 5fps wich is is exactly what i was getting before with my amd 1800 msi kt266 mb and 512 meg of 2100 ddrsurrounded by a ge-force2 gts videocard.Something must be wrong there and even all the display settings sliders unchanged i.e not set to maximum but to an average to relief the ge-force 2!Ai aircraft and atc disabled also!My cpu runs at a 100% when fs2002 is started.Is that normal??Does anybody has ever experience such a thing before?stonetemplepilot

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know if your card will support the option I'm about to tell you, but my experience was such that I wasn't getting the performance I expected until I turned ON Transform & Lighting. That made a huge (good) difference for me.Do you have antivirus software disabled? Any programs running in the background on the new box? Have you upgraded OS? Did you do a fresh install of the OS on the new box or try to migrate everything from the old?Oh, and make sure you've got your BIOS set to use the largest AGP aperture it can afford. Along those lines, make sure the video card is actually IN the AGP slot. I'm sure it is, but it never hurts to check. :-)

Share this post


Link to post
Share on other sites

Yes i've done evrerything i'm running xp pro with latest sps and updates t&l is activated,i have a few progs running in the back ground like meteo sqwackbox but i have tried even if they are disabled i still get the same load on cpu.It is very strange to me to get so poor performances with such a set up wich i entirely dedicated to fs2k2!As a matter of fact i am a computer tech and i am quite sure that i have done all the right setting in the bios to get as much perf as i could.But it is the first time i 'm using a radeon i' use to stick to gf before and when i read the posts on the site from other guys getting amazing fps with geforce3s and a certain type of drivers i go mad!I' sure that something is wrong in my conf but i don't know the radeon so well so .....I' was used to the detonators drivers and i don't know what ati is up to with theirs?Thx for the answer!STONETEMPLEPILOT

Share this post


Link to post
Share on other sites

Hi stonetemplepilot,Your system should Fllllyyyy!You say you've installed the latest drivers. Which would those be? Go here to get the 1.16's. You should not use the drivers from nVidia (I believe they are 2.0 or something like that). The ASUS 1.16's are newer and better.http://www.asus.com/support/download/item....=A7N8X%20DeluxeThere is a pretty good support forum here:http://www.nforcershq.com/forum/viewforum.php?f=13More info on your system would be helpful. What OS? Could you possibly post your BIOS Advanced Chipset setings?Regards,Edit: I posted this right after your previous reply... sorry if I asked questions you just answered.

Share this post


Link to post
Share on other sites

Yes greg i've the 1.16 from asus i've read the issue on asus wbs and i entirely agree with you it should flyyyy!I' was also using fsse from lago and when i stop it i get a better frame rate but same as before.By the way greg detonators are for ge-force i have an ati radeon 9700 pro (that even makes feel more worse!)THXStonetemplepilot

Share this post


Link to post
Share on other sites

Yeah, I've never touched a Radeon so I've got no experience with them, but maybe they prefer their own drivers as opposed to nVidia's reference drivers...You're certainly right about the sqwak(?)box [i can never spell that right] and other little apps running in the background...those should never impact performance like that.Hmmm....defragged lately? What resolution are you running? I'd start with no more than 8x6 and see how it does, and keep in mind that some people report better performance at insanely higher resolutions...And I hate to say this, but you might want to reinstall MSFS from scratch and leave out the 3rd party stuff for the time being to get a better baseline.Check out other games too and see how the performance is. Maybe it's not just MSFS settings, but maybe you actually have a hardware problem.

Share this post


Link to post
Share on other sites

I responded to you in my other thread you posted in Stone.Go check over there bud.I'm about 90% positive you problem stems form what I wrote about over there.In a few words, "been there done that" ;)Shane

Share this post


Link to post
Share on other sites

Some confusion here... I realize the dets are for nVidia Video cards. I was referring to the nVidia drivers for the M/B.What drivers are you using for the 9700 (though I don't believe this to be your problem).And to answer a question from your first post... it's not unusual for this sim to crank the CPU at 100%.More info on your BIOS settings?More info from DirectX Display settings (within Windows)?

Share this post


Link to post
Share on other sites

I,ve replied to your post and i can ensure you that there is definitely no heating issue on my sys.What i've forgot to say is that out of third parties sceneries i' m getting close to 55fps during fsdaytime even with clouds and third paties airplane like dreamfleet or pss's plane it seems to be mostly a "scenery"pb... I think..??What worries me more is the cpu load almost 100% permanently with no greedy apps running in the background!thx STONETEMPLEPILOT

Share this post


Link to post
Share on other sites

Sorry for the confusion i 'have the latest drvs from ati i can say that my suys is up to date but thanx for the answer on the cpu load issue but is it normal that it is up to a 100 all the time?I've just set up that system so it would not have any bottlenecks anywhere so i wonder why the cpu loads that high?..And sticks to that 100%.Basically what i would say i am getting almost the same performances as with my "old" sys.Except outside crowded areas and demanding sceneries (up to 55fps)thx for your adviceSTONETEMPLEPILOT

Share this post


Link to post
Share on other sites

You shouldn't worry about the 100% CPU utilization... it's normal with this sim.My Specs:A7N8X Deluxe, ASUS 1.16 and USB2.0Coolermaster HHC-001 Heatpipe w/ 80mm fan @ 2700 RPMXP2400 @ 2700Gainward GF4 Ti4600 325/730 30.82512MB PC2700Antec 430W TruePowerMaxtor 40 Gig 7200RPMSanta Cruz SoundSony 52x24x52 CD-RW100MB Zip DriveLian-Li Case w/ stock fansThis system runs without any problems. My frames are locked at 20. I usually run at 20, except for busy airports where it might drop to 15-17. Most sliders to the right, AI at 50%. I don't use many add-on sceneries... some landclass stuff mainly (no real bad FPS hit from these).

Share this post


Link to post
Share on other sites

Well it seems we have almost the same conf except for the video i like my third party sceneries and i bought most of them when gf4 and 9700 pro were'not even released so i am qite sure that the designers have done what's necesary not to draw to much out of the equipment but it is still thrustrating to get so less result from such an investment but we have also to keeep in mind that the software are not fitted for such configuration as well!Well i' will keep trying diferent settings and i'll see,posting the message was only a way to find out if others were encountering the same trouble.Thx for helping out greg!STONETEMPLEPILOT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this