Sign in to follow this  
rudder

start up

Recommended Posts

When I start up tm 737 I get a sound like a fan running with a sqeaky bearing,even with a cold dark start,I have tried this on two comps.and it is the same.Is this part of the sound package? and should be there,or have I missed a switch somewhere?, Thanks for your help. " It"s the simple things that confuse us "

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well ,It looks like I have to live with my sqeaky fan, 92 visits to this thread, and no answer!. Thanks anyway.

Share this post


Link to post
Share on other sites

Hi pimwa,Sorry that everyone overlooked your post.You are probably hearing the rp732_400hz.wav file. It is supposed to emulate the sounds of all the electonic equipment running and I've heard that it is really that loud and annoying in a 732 cockpit. If you want to get rid of it, you can delete the file above and rename the file, Silent rp732_400hz.wav to be rp732_400hz.wavBoth files are in the fsfsconvpanel.B732ADV folder. I used the Windows Sound Recorder to reduce the volume of the original file until it is tolerable.R-EDIT: Caws I cant spel. R-

Share this post


Link to post
Share on other sites

Thanks for your reply,that is what it was the 400hz wav. I don,t like to delete files,so I reduced the sound as you suggested,works fine Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this