Sign in to follow this  
Guest bfindlay

FS9 CTD - wierd!

Recommended Posts

Hmmm - I had FS9 on another machine for years - no problem. That machine died (ok I killed it flashing the BIOS) so I bought a new one, and installed it about 3 weeks ago. All was good. I kept my old FS9 folder, installed fresh on this copy of windows xp, then dragged the old folder and replaced the new one with it. Cool - all my terrain upgrades (a ton from FS genesis) and years of freeware and payware planes - all there no problem. Used the sim a lot for the first couple of weeks, then got FSX and have been tinkering with that. I now want to use FS9 again, but two things stand out. (Today was the first time in a week and a half I loaded it up)...first - none of the planes show in the plane selection window - it is black.Second - when I attempt to create a flight at my default airport, the splash screen with the progress bar on it flashes a few times, as the bar progresses (never did that before), then crashes about at the halfway point. (Crash to desktop, report problem to Microsoft etc.)Deleted the FS9.cfg files, started again from the new default airport I can get into the sim. The planes are still there, but are black. It still flashes on load, but loading into Seattle is allowed. Try to switch to CYXY and bang - it CTD again. Stumped. Should I re-install it from scratch again? What could this problem be?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've heard of good results with the black aircraft selection area by dropping or stopping your AA in the basic video card settings and just let FS9 do it itself.

Share this post


Link to post
Share on other sites

There could be several possible reasons for the crash(es). Most likely a missing or corrupted texture (scenery or aircraft). You stated the sim crashes at about the halfway point of the progress bar. What was being loaded at that time? Terrain? AI Aircraft? Have you checked your Event Viewer to determine exactly what the error msg stated during each crash? Did it mention a .dll? FS9.exe? I would check my scenery.cfg and make sure it is not corrupted (i.e., Areas/Layers do not match; not in numerical sequence, etc.). Since none of the aircraft show in the aircraft selection window, it appears not all of your aircraft were properly transferred to the new install. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this