Sign in to follow this  
Guest SofaSpud

CTD - FSX on WinXp Pro.

Recommended Posts

Had a search through the forums, can't find anything quite like this so any help appreciated.I'm getting a CTD in FSX whenever I try to Load or Save a config file from the settings menu, or when I try to Add or Edit an Area from the Scenery menu. Basically whenever the standard windows explorer is accessed.I get an immediate CTD, no errors or even a slight pause - it goes straight to the desktop.I have recently upgraded my video card, from an Nvidia 7800GT to the 8800GTS, and I think it is at this point that this problem has started. Tried 158.22, and 158.27(beta) drivers, re applied Apr DirectX and the C++ runtime as per other CTD threads. Have tried a complete FSX + SP1 uninstall and clean re-install with no add-ons, but it's still the same.FSX works great apart from this very annoying problem. Getting between 25-35FPS in any area I fly and it feels smooth. I wouldn't mind too much, but I can no longer add any scenery! No other games or applications have any other problems.Anyone else with a 8800 getting anything similar? - as above any help appreciated.Cheers,AndyAMD 64 x2 4400Asus A8N32-SLI DeluxeBFG 8800 GT 320MB4GB DDR (3GB usable)Creative SB X-FIWinXp Pro SP2 - fully patched :-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this