Sign in to follow this  
Guest headwind

acceleration crash

Recommended Posts

Hello all, This is my first post here so please bare with me. I have FSX deluxe and had it updated to sp1. No problems at all, could fly without a single problem. My wife bought me acceleration the other day and since then I can fly for not even 5 minutes before I'm at the desktop. Now I know there are other posts here about this type of thing however I'm not doing anything. What I mean by that is I'm not trying to access the menus or change views. I'm just flying in the cockpit and pow. I had posted a few times over at sim-outhouse and thought that I had the problem fixed with it being MS updates for vista. It turned out that I was wrong. This is a new install of vista ultimate, fsx+sp1, and acceleration. I haven't installed anything else but those programs. I have not updated windows at all either. I have the newest drivers on the nvidia site as well.I'm running vista ultimateGeforce 8800gts2 gigs memoryx-fi fatal1tyamd x2 6000+I'm not sure if you might need anything else as far as info goes but if so just let me know. I would really like to get this fixed or at least figure out what is going on. I was really looking forward to acceleration. The beer is on me if someone can figure this out.Thanks for your time,Headwind

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this