Sign in to follow this  
RDG41

FS9 with PMDG 747 Locking up

Recommended Posts

Hi All,I desperately need your help. FS9 is running alright but for some unknown reason after about 1.5 hours of flying, it goes into a lockup were the image on the screen is frozen and the sound is in a loop and I have to reset the machine each time.I've tried everything I could think of, taking the plane back to the stock plane with no updates, new vid drivers, old vid drivers, no traffic, no weather, but I can't seem to figure out what is causing it.I've searched the forums to no avail.The test flight I'm running is from CYYZ to KLAX in the PMDG 747 at 30000ft set to land on runway 24L through the CIVET star. The flight starts out great. I turned off traffic and weather so that I had no iterferance at all. My frames outside the cockpit are 25-30, very smooth. I reach cruise, still no problems and flying smoothly. I leave the computer to let the flight continue and come back 1.5-2 hours later to find that it is frozen and the sound is in a loop. It always happens at approximately the same time frame in the flight. Tonight I will be flying the same route but with the Level-D767 as a comparison. I've got all the latest drivers installed as well. I'm using the latest driver from the XFX website for my Nvidia 7800GS. The machine and vid cards are cool enough, so I know that it isn't over heating. Everything was running just fine until I did a re-install on my machine recently.I'm using all the same settings as I did before the re-install.I'm almost suspecting that maybe a certain section of the terrain could be doing this. I've got ultimate terrain installed along with FS Genisis terrain mesh.If anyone has had a simalar experience and resolution I'm open to them.Thanks, Ron 3.0ghz2.0 gig ramwin xp pro SP2nvidia 7800 GS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ron, Sorry I don't have a solution, but I am having somewhat the same problem. Except that my problem comes from when I go into windowed mode back to full screen. When I try to go back to full screen FS9 locks up, sound loops and my cursor, when placed inside the window, stobes between cursor and hourglass, and is stuck that way. It only happens with my PMDG 747QOTS. My rig specs are below and like you mine never even gets hot, well it gets hot, but nowhere near the "slowdown threshold" for either the GPU or CPU.

Share this post


Link to post
Share on other sites

Hi Lee,I'm sorry to hear that you are experiencing similar problems. Yours sounds more like a refresh problem than mine.Well, last night I actually made some progress. I decided to take the Level-D 767 on the same flight as the 747 and low and behold, it locked up approximatly around the same spot as the PMDG did, somewhere over the US. So this eliminated any problems with the PMDG and put the focus back on the sim and add ons.At this point I decided to uninstall everything and reinstall. As I was uninstalling Ultimate terrain USA, it gave me an error message saying that there was an ilegal bitmap and that it lost it's link for the uninstall and could no longer continue. So this has lead me to believe now that there was something wrong with my Ultimate Terrain USA as the crash was happening in the US and not in Canada where the flight started from.I've now uninstalled everything and am going to just reinstall FS9 and the PMDG 747 and fly the same route again to see what happens. I suspect the flight will go ok. If it does ,I'll install my add ons one at a time to see if the problem comes back. You may be in the same situation as me for a reinstall but it sounds more like you have a setting on your display you need to tweak. Is your game resolution the same as your desktop? If not, I would try this first.Regards, Ron

Share this post


Link to post
Share on other sites

Ron,My resolution is the same. It only happens with my 747, and as you can see by my specs below, it's not my system. I even run Ghost Recon Advanced Warfighter on pretty much high settings along with Battlefield 2. My GPU never gts above 85*C. Although I don't know what my processor is doing cause I can't find a program that I can run at the same time as my game and look at all that info for it.

Share this post


Link to post
Share on other sites

Ok,I've made some progress. This is what I did in the proper sequence. I re-flashed the bios with the latest bios for my motherboard and downloaded and installed all the latest drivers for the motherboard as well. I then unistalled the video driver in the add remove programs and rebooted into safe mode and ran driver cleaner pro 3 TIMES!! to remove all traces of the old driver. I then did a normal boot back into windows and reinstalled the latest nvidia driver. Next I renamed my FS9 config file to .bak and started FS9. The sim will make a new config file so you will have to go back and reset your settings. It run's like a charm now. So it had nothing to do with PMDG or any addon that I had installed. I just had the base sim installed with the PMDG 747...nothing else to eliminate all other possibilities of conflict.Also make sure each time you test fly you use the same peramiters and route each time to get an accurate bench mark. I manually input the route into the fmc again to eliminate any conflicts.I hope this may help out others who suddenly start getting conflict or the sim stops working properly.Cheers, Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this