Sign in to follow this  
Guest macman4

How can I get rid of this?

Recommended Posts

Is there any way I can get rid of this ,without turning off Antialiasing on my graphic card. I have a nvidia GeForce 6600. When I have Antialiasing on within the graphic card I get the "duel" screen. In the screen shot, anything above the SB3 box is the part that switches when I switch views.When I turn off antialiasing with in the grphic settings there is no problem, but lots of jagged edges. Any ideas, Thanks, Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

know issue with some nvidia cards.some report no problems if flying in windowed mode.see these discussions on vatsims SB3 forum -*http://forums.vatsim.net/viewtopic.php?t=16227*http://forums.vatsim.net/viewtopic.php?p=89203--

Share this post


Link to post
Share on other sites

Thanks Scobie, will take a look and report back. Thanks again, Bob

Share this post


Link to post
Share on other sites

I've been doing a little testing. I think it has somthing to do with some setting in my FS9 config file. What i did is rebuilt a new config file and then cranked Antialiasing within the graphic card. Had no problem at all, soooooooooo I guess its trial and error time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this