Sign in to follow this  
Flaps30

Adjusting "Glistening" Textures

Recommended Posts

I can't think of a better term than "glistening" or "sparkling" but for a while now, I noticed that while taxiing for one, pavement looks like it has thousands of glistening or sparkling needles. Coming into KLAS at Las Vegas, mountains are sparkling, shimmering, flashing, or whatever, kind of like anti-aliasing prevents. I checked my ATI 9800 XT control panel, and Anti-Ali is still set. It seems something got changed or tripped, cause I don't remember this effect before. I used to have pretty smooth textures, but I can't figure what to adjust or reset. Any ideas? Thanks. Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm, I may know what you're talking about. But I only really experienced something similar looking in the distance, and I have an Nvidia card. But, I enabled Triple Buffering in my video card's control panel and it went away. Maybe try that?

Share this post


Link to post
Share on other sites

On my system, I get shimmering terrain and building textures if the mipmap setting is too high. I have terrain mipmap set to "4" to prevent this. Dunno if that is related to your issue or not.

Share this post


Link to post
Share on other sites

>On my system, I get shimmering terrain and building textures>if the mipmap setting is too high. I have terrain mipmap set>to "4" to prevent this. Dunno if that is related to your>issue or not.Yes, the shimmering does depend on mipmap settings. A higher mipmap setting will result in higer resolution and therefore more crisp distant textures - but such textures can create these shimmering effects. Lower mipmap settings will result in more blurry distant textures.One way to counter the shimmering is to enable trilinear filtering and crank up anisotropic filtering on the video card control panel. 16x AF, set to "quality" could be able to cure these problems, but, depending on the video card performance, it can have a noticeable impact on framerates.

Share this post


Link to post
Share on other sites

Ah Hah! That's it! I forgot that I did turn up Mip Mapping to 8 a while back after noticing it really sharpened my ground scenery after I noticed how blurry it seemed. OK, I turn down my mip mapping and the sparkling textures go away, but is there any way to get sharp, crisp textures without the sparkling effect? Thanks. Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this