Sign in to follow this  
Flaps30

Configuring FS with ATI 9800XT

Recommended Posts

I recently tried to readjust my video card settings because of some display problems (flickering, sparkling, flashing, etc.). I recently updated my ATI 9800 XT card's driver (8.273.0.0), so I wonder if that's why my FS settings were a little off. Anyway, I experimented within the ATI control panel and fixed everything within FS by adjusting anti-aliasing, AF filtering, etc. I returned to FS and the display was perfect. The problem is, when I reopened FS the next time, settings reverted back to what they were before I changed things. I reduced FS to the taskbar, went back into ATI control panel, saw that all settings were still OK, and went back to FS. Still like before I made changes. Back to ATI, but this time I didn't close the ATI panel, I just reduced it to the little ATI icon in the taskbar. Returning to FS it showed all the smooth improvements I made. It appears that as long as ATI is reduced to the taskbar, my FS settings changes are OK, but if I close the ATI interface, FS reverts back to pre-change settings. When I made changes in ATI, I selected apply or save on exit, so that can't be the problem. I never had this problem before. Any ideas??? Thanks. Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this