Sign in to follow this  
Guest Pilotter

o&o defrag changed wxstationlist.bin into something............

Recommended Posts

i almost completed a fresh install for my flightsim desktop, but when setting up asv and widefs, i found something very strange.The wxstationlist in the hidden folder (you know application/microsoft/fs9), has been changed in a symbol, probably done by o&o defrag.I have done a complete defrag using the "name" option.i searched on the fs9 cd 2,and found the wxstationlist.bin, but it had also the same symbol.In this way asv, cannot update my wxstations.Can someone help me out????RickPent 4 3.0ht 2048mb asus p4c800hd 200gb maxtor maxtor 7200 rpmclub3d 1950 pro agp 25621"IIyama crt19" relisys crtwin xp sp2 CH yoke + pedals + throttle Quadrant+ 1dell 1hp laptop for asv6.5+GePro etcPmdg73/74Pax/F B1900c/d Lds 767+ 1dell 1hp laptop for asv etc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rick,O&O defrag changed my icons too.However, AS6.5 has no problem updating my weather stations, so not sure what is happening in your situation.Glenn

Share this post


Link to post
Share on other sites

ok, so it's still a bin file, then it has something to do with the network, ok then i know where to look fore, i was afraid o&o messed things up. Thanks for the reply.RickPent 4 3.0ht 2048mb asus p4c800hd 200gb maxtor maxtor 7200 rpmclub3d 1950 pro agp 25621"IIyama crt19" relisys crtwin xp sp2 CH yoke + pedals + throttle Quadrant+ 1dell 1hp laptop for asv6.5+GePro etcPmdg73/74Pax/F B1900c/d Lds 767+ 1dell 1hp laptop for asv

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this