Sign in to follow this  
Guest MikeGTO

Problem with autorudder, no manual rudder control

Recommended Posts

Today I was practicing bad weather flying in the standard Piper and Cessna (think crosswind landings), and no matter how much rudder I applied, I could not get enough rudder authority to compensate for the heavy winds. When I looked at my plane from external view, I noticed that when on the ground, the rudder was moving normally (full range of motion), but in flight the rudder barely moved at all in response to my inputs. (Keyboard or twist axis joystick.) Adjusting rudder sensitivity and dead zone had no effect.But, if I turn the "autorudder" feature off, then I get full rudder control back. But since I don't have rudder pedals I typically fly with autorudder on. I never noticed that autorudder interfered with manual rudder inputs in the past, but it sure is doing it now. (Maybe that's also why I've been having a hard time flying twin-engine birds on one engine...)Does this sound like a config problem, or is this how autorudder is "supposed" to work? Is there a way to keep autorudder working to assist typical turns, while also allowing full manual rudder inputs to correct for heavy crosswinds? It shouldn't be "either-or".

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As you guessed: this is how it works ....The only way to do proper crosswind landings is by setting Autorudder (autocoordination) Off and give manual rudder commands, either via rudder pedals / stick-twist or via keyboard commands.Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this