Sign in to follow this  
flysupersonic

Texture problem

Recommended Posts

Hey all,For the last couple of day i've been having problem with my flightsim, I dont know whats going i tryed everything to fix the problem but no results. I have attached a picture of what my screen looks like when im landing at any aiport. I can barely see the airport just the runway, its like everything disappears within 20 mi radius. Does anyone know why this is happening and what can i do to fix it. Thank youair powerrrr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very difficult to tell much from your scrn shot. Can you tell the forum what airport this is and dme, hdg to airport and altitude would also be helpful.:-roller Did you install new scenery, addons etc? :-roller Were any changes made to your fs9.cfg file b4 tis started.The more info the better. :-zhelp Douglas

Share this post


Link to post
Share on other sites

Yea your right sorry i just had a little time so i wasnt able to leave alot of info. Well i was flying into EDDS runway 25. I did bug Ground enviroment 2006 but it was doing this before too, i thought that maybe there was a corrupted file, i was planning on buying GE for a while, so when the problem came up and i played around with it a little to see if i can fix i changed some number in the FS9 config like such as:UPPER_FRAMERATE_LIMIT=,TEXTURE_BANDWIDTH_MULT=, and TextureMaxload=. But that didnt seem to make a difference. I hoppe this sufficient information. Any help would be greatly appreciated thank you

Share this post


Link to post
Share on other sites

Have you tried to delete the FS9.cfg file, (make a back-up copy first), and let FS9 rebuild a new when you restart it?John M

Share this post


Link to post
Share on other sites

Yea i have deleted my FS9cfg file because i wanted to make sure that my new drivers would show up. It all started out with the old driver so i changed it, and looking at those pictures Douglas sent, thats what its suppose to look like. Where as mine doesnt even come close it only happens on landing i even checked the spring, summer, and fall seasons and still the same thing happens. Could it be that maybe one of the freeware scenery files could be causing the the problem? thank you for your help so far.thanks

Share this post


Link to post
Share on other sites

Could be something you installed recently. Any chance you can go back to a restore point in Windows XP before these problems occured? If so, it might help you isolate which, if any, add-ons are causing a problem.John M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this