Sign in to follow this  
Guest blazingcessna

MRAI and missing aircraft

Recommended Posts

Hi gang,I recently had to re-install my HDD and now I am in the process of getting the US Airways/AWE AI plans installed. The only place for this and United is the old MRAI installer. I used it before with the Evolve AI files and it worked great. This time, it wont see the A319's!Any ideas???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think that some people may not understand what you are asking.I think what you are saying is that 1) You have the necessary A319's correctly installed2) When trying to associate flightplans to aircraft with the MRAI Installer, the flightplans are calling for A319's but the Installer isn't finding themThe MRAI Installer looks for a keyword which is supplied with the flightplans. It maybe that the 319's are installed without that keyword.e.g. the key word maybe "American" whereas the 319's are installed with the airline "AA"The MRAI Installer has the ability to change the keyword using the Search button in the Associate dialogue box. You may be able to find them that way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this