Sign in to follow this  
Guest djfunkyfife

Aircraft placement of fs2004 user aircraft

Recommended Posts

What would make FS2004 not send me to the correct gate when i request to taxi? it seems to just simply look for the first open gate and send me there. All AI aircraft get placed at their correct gates, and are sent to the correct gates when they land and request taxi. (all my AI planes as well as user planes have their assigned codes, and the gates also have the corresponding codes.) I obviously dont have all airports customized, but i do have a select few, and of those fs2004 doesnt seem to take the gate codes into consideration when i land in my own plane, and ask to taxi to a gate. i've tested it with many different planes, and airlines. the airport i've tested it at the most is kont, and i dont have any add-on scenery. i've only edited the afcad to insert airline codes into the gates, i've made sure that the aircraft.cfg files of user aircraft are the same as the AI ones that work right (meaning, atc_parking_types and _codes are formatted the same) i've made sure they're in the same order, and i cant for the life of me figure out why atc doesnt send me to the right gate, does anyone know what's going on, or know where this has been discussed before? thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah, this is an old one :) - To my certain knowledge 'user' and 'AI' are treated differently.Now if memory serves, user aircraft are directed according to first available gate of sufficient radius, which may or may not place you correctly. There are creative ways to reserve a gate for yourself, like reducing that gate radius below that of any AI aircraft, then changing your model radius to fit. ATC will have no choice then. Sometimes I remove a gate from the AFCAD altogether and just use it without direction.Mostly I just taxi in and hope they left me a spot :)regards,Markhttp://www.dreamfleet2000.com/a320/custbanner2.jpgPC Power Silencer 470/3.2HT/2048mb/ATI X1950pro/SB Audigy

Share this post


Link to post
Share on other sites

Hi there,The simple answer to this one is that the parking code settings are for "AI Aircraft only" the user aircraft is parked at the first available spot.There is no need for Parking entries within user aircraft cfg files as they are not considered by FS.Hope this helpsBC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this