Sign in to follow this  
argeme

Stutters

Recommended Posts

HiI have a problem with my new computer.When I run fs9 I do get very good FPS but it doesnt run smoothly. It does not matter whether I have high og low setting - its the same.I run vista premium 32 bit and have updated the graficcard etc.Specifications: intel core 2duo e6600 prhardd: 500 gb2048 mb ddr-2 (2*1024)nvidia geforce 8800 gts Hope somone can helpthanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This specification should give you very high frame-rates without stutters in FS-9. I am not familar with Vista, but my guess is this problem is being caused by the Vista operating system. Has MS issued any patches for your version of Vista? Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites

I dont now. Where do I find the patches for vista?The fps is very very good, but anyway there are stutters

Share this post


Link to post
Share on other sites

How is sound done in your rig? Perhaps you have onboard Audio and it has a driver which needs to be installed specific to Vista? Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites

Hmm, I dont really know, but the problem is there wether I have sound on or off.

Share this post


Link to post
Share on other sites

I had the same problem and it was driving me crazy.... 30+ fps but bad stutters... anyway it turned out to be one of my memory chips. I took them out one at a time and ran fs... put them back and in its been smooth as silk ever since. If that doesnt work try the usual stuff like defrags etc. Rob Prest

Share this post


Link to post
Share on other sites

i have FS9 with win xp sp2 not in a rush to get vista as it seems to run fs9 a little slower than xp...

Share this post


Link to post
Share on other sites

Well, stuttering can be cuased by any number of things on PCs. You could have some app/service running in the background that is accessing the cpu periodically and cuasing a brief puase in processing in the sim. Spyware can do the same thing. It could have something to do with the way your hardware is configured. Theres all sorts of possibilities.I run FS9 on a very modest PC - a several-years old P4 at 1.8ghz with 768 megs of ram and a Geforce4 Ti4200 128 meg vid card. Still, I've got the sim pretty heavily loaded with add-ons like Ultimate Terrain, Ground Environment, real world weather from ASV6 and a ton of add-on planes, etc etc and I'm usually above 20 fps even in the VCs in most of the planes I like to fly regularly. If the frames drop below about 15fps for any length of time I start to get concerned. I don't have all the sliders maxed, but none of the ones that aren't are below about 60%. The sim looks very good and I have no stutters at all. Over the years I've done tons of "tweaking" - so much so that I can't remember all of it. More often than not, the "magic bullet" tweaks you read about on the forums don't make any notice-able difference. Sometimes, they have a negative effect. Very rarely, there is a noticeable positive impact. A few things that I can think of off-hand that I did over the years that seemed to me to have a positive effect on eliminating stuttering (which I find more problematic than low framerates personally) are:(note- alot of the following is years old info. My system is ancient by PC standards. I have no experience with Vista and can't say whether any or all of these suggestions will do much good under the new OS)1. Make sure your system is clean of spyware and that you are not running any OS or software processes that don't need to be running. Apps like Quicktime and RealAudio and all sorts of otherwise innocuous programs often include processes that run at start-up and afaic just muddy up the works. Often, you can simply look at the list of processes running on your system and google them one by one and find out what they do and if it's safe to disable them. 2. Defrag regularly. Wont likely make a noticeable difference - unless your HD is hugely fragmented - but it's still a wise thing to do. I'm of the opinion that some of the benefits from these things are cumulative. The effect of any one thing may be minute, but when you put them all together they add up to no stutters...3. Really pay attention to how your antivirus software is configured. In all my years of PC use, I've had more problems arise from antivirus software than I have from viruses themselves. 4. I personally don't like automated updates of any sort. If I want to update my software, I'll visit the websites myself and determine if I need to. I try and turn off any and all automated services when I install software. 5. Kill Windows Messenger. Also, if you have pop-ups of any sort appearing on your PC when you aren't actually browsing the web then something is going on that needs to be addressed. 6. Way back when, I found a program called Latency Config that allowed me to adjust the PCI Latency of all my peripheral devices. I made a few changes (like turning my vidcard down from 256 to 128 and my Audigy soundcard up from 32 to 64 for example) and I was fairly certain that there was an immediate improvment in smoothness in the sim. I've used the program ever since and never had an issue with it so if nothing else, it certainly doesn't seem to hurt. There has been a few occasions over the years when I've noticed some stutters in the sim and shut down to try and figure out the problem only to discover I'd forgotten to run LatencyConfig so who knows...7. Upping the AGP aperture in the BIOS from 64 to 128 also seemed to improve things but it's basically just a feeling akin to intuition and isn't at all quantifiable...8. It can help to try running the sim at different resolutions. Vidcards seem to have "sweetspots" and will perform better at one resolution than another (even lower) res. For mine, 1152x864x32 seems to be the keeper most of the time. I get better performance at that than if I lower it to 800x600 even...9. In my vidcards setup options, theres a setting called "frames to draw ahead" (iirc). Setting this to 5 seemed to benefit the sim some. Again, unquantifiable but didn't hurt and my "cumulative effect" philosophy comes into play here :)10. I always reboot the PC before I fire up the sim. I definitely get a smoother ride by doing so. I suspect this has to do with available ram in my case - after my PC has been on for a while my system resources show about 230 megs of ram in use. After a reboot, this is down around 180 megs. I figure that extra available ram is useful given I only have 768 in total...LOL, sorry for the lengthy post. DOn't even know if any of this will help in your specific case, or maybe it's all stuff you already know. But, I'm at work and I'm bored so there you have it... :)

Share this post


Link to post
Share on other sites

Thanks for the responses. I agree with you on what you wrote, but my problem seems different. I Have very good framerate but stuttering without a drop i the framerate. I also have stuttering whether I use high or low settings.I think it might have to do with vista, but it could be alot of other things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this