Sign in to follow this  
Guest adamski10g

probem with rudder

Recommended Posts

I have not had this happen before, when flying or taxing any aircraft the rudder will fully deflect to the left. I will step on the rudder to correct, let off the aircraft behaves normally then a few seconds later again, full deflection. My joystick is fine. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am seeing the same thing with my CH rudder pedals. I had this on my first set of pedals before they died for good. Weird thing is it calibrates fine in the CH control manager and XP itself...At least you know you aren't alone...-PPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

Check your axis assignments. Chances are that some axis (such as throttle) is assigned to rudder along with the pedals. On my CH yoke, I seem to recall that the mixture lever gets assigned to rudders by default. So every time I rebuild the FS9.cfg config file I must go in and manually check/reassign the axes. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this