Sign in to follow this  
Guest

Drivers For CFS3 (blah!)

Recommended Posts

Well... after finally getting up the nerve to install CFS3 (got it for Christmas), I was most certainly p*ssed off! Never had I ever come across a game/program that said I needed to update my video drivers (blah!). I had updated to newer ones (some, such as 40.19 & 40.72) but, for some odd reason, Links2001 will NOT work with those two (courses don't load and game crashes/freezes), and with other drivers, the anti-alias has no effect on Links, and looks crappy on FS2002; or at least, not as good as the default drivers*. * I am currently using the Hercules Prophet II/GTS 64 default drivers that came on the CD with the card (4.12.01.056 version# shown in Desktop/display properites).I did go ahead and install DirectX 9.x (from the MS site), as instructed from the CFS3 Update page. Does anybody what what the newest driver version is. I cannot play or even get into the setup configuration menu in CFS3 with my current (default) drivers -- and I already updated to the CFS 3.1 patch, too).It's days, like this, that I ******* hate Micro$oft! If they think that I am going to sacrifice graphic quality on other games, just to run CFS3... think again M$. How the heck am I supposed to know what driver version to update to, if they don't tell me. I cannot read minds! If it had mentioned something about updating drivers on the box, I would have never asked it as a Christmas gift! :(I apologize for the anger, expressed in this post... but, heck! I have been downloading every driver possible, and am satisfied with the performance of the defaults. NOw, M$ tells me to try something else...?! :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe it needs / prefers WHQL drivers. In which case I'd be inclined to try the 41.09 straight from Nvidia's site. I seem to recall when the sim first came out, people were also reporting "success" (this is a relative term) with the 30.82 WHQL drivers, also available direct from Nvidia's site. There is also a 42.30 driver available from www.guru3d.com that is WHQL certified, although it is not available from Nvidia's site. I am using the 42.30 driver for D3D applications at present, as it is the first WHQL driver that does not distort the red overlay text and ATC text in FS2002 when anisotropic filtering is enabled.

Share this post


Link to post
Share on other sites

Hi JonP01...I did see the 42.30 drivers (at Omega Drivers Online), but I thought that it required Win2000/ME or XP* edition(s); furthermore, whenever I had clicked on the link, the "page not found / could not be displayed on this server" message came up. * I am using Win98/2nd. Edition. Happy with it; everything (well...) works.Thanks for the link to Guru,Jon. I will check it out, once I get more information on the drivers. This is just so frustrating.If you, or anybody else has more suggestions, please.... let me know!I would really appreciate it! I am at my wits end with M$! (not like they actually care - lol).Stanley

Share this post


Link to post
Share on other sites

>If they think that I am going to sacrifice graphic quality on other games, just to run CFS3...After a couple of months of sheer frustration, I finally removed CFS-3. I tried numerous tweaks to get it to run smoothly. Waited patiently for the patch, and when it didn't do the job, the game was gone. I'll keep it in the hopes that my next machine will run it acceptably, but my current P-III (antique) just doesn't cut it.

Share this post


Link to post
Share on other sites

Stanley,Guru3D do have a 42.30 WHQL Win98 / WinME driver. I can't link directly to it, but it is definitely there, just below the 42.30 driver listings for XP and 2000. I'm running this 42.30 driver without any problems in Win98SE. The only thing is that MS don't certify drivers for Win98 any more, so if you try this driver, it will appear as uncertified. However, it shows up as certified on my WinME OS. So for practical purposes, it is the latest "WHQL" driver for Win9x as well - not that it will ever show up as such.

Share this post


Link to post
Share on other sites

Hi Dave...I can't say that I know how you feel... because I do not. However, I do know what a pain in the rear M$ can be. It's a shame that I got it for Christmas, and can't even do anything with it!There was a rebate form, but how do you ask the "giver" for the receipt/proof of purchase, when it was given as a gift? lolSpeaking of patch, did you get the 3.1 patch?(CFS3UpdateEng.zip). Here is the web site; also M$ suggests downloading DirectX 9.x (the link is available on the same site as the patch).CFS3 Patch: http://microsoftgamesinsider.com/CFSInsider/default.htmM$ must think that everybody is going to dole out cash for upgrading their PC(s), just so we can play new M$ games -- not I!Good luck, Dave! I hope you get CFS3 to work right... some day.Stanley

Share this post


Link to post
Share on other sites

Hi Stanley,I don't have CFS3, but FS2002 (as well as previous FS versions) has a file called 'display.cfg' in its root folder. If this file also exists in CFS, open it in notepad, scroll down until you see your graphics card and look for the entry 'MinDriverRev=' Change this to your current driver (as shown in the display properties) and see how it likes that...Good luck!Cheers,Gosta.http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

Thanks for your reply, Gosa! And thanks to everybody else for their input!I did download the 30.82 drivers (don't like them, but they work for CFS3; FS2002 anti-alias does not look as good,though). Anyway, when I went into the CFS3 configuration menu, I was able to set all the junk to near maximum (all levels @ setting 4). However, for some reason, even though I was able to set the resolution to 1024x768, the anti-alias mode keeps reverting back to 'No anti-alias', despite the fact that I had selected 4 points. I also tried 2 point A-A, but got the same results; switches back to "no A-A". Maybe next time I go into CFS3, I will stand behind one of the turrents, point the machine gun toward myself... and fire! lolOh, and one other thing... does anybody have this problem: sometimes, whenever I select Options, Quick Start (or whatever) the menus appearas solid-white blocks, and I do not see text or what to click on to close option windows; however, if I do Alt+Tab (to desktop) then, again, back into game, everything is o.k. Also, if the menus do not appear as solid-white blocks, sometimes things flash on the screen. I apologize for so many questions... but I just want to get this darn thing working! Thanks for all the help that you gents have given!!!Stanley (frustrated, has-been pilot)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this