Sign in to follow this  
cyberpilot

What's going on?

Recommended Posts

I would be grateful if someone could tell me why my post has been moved in fairly short order to the avsim forums dcboard whatever or wherever that is.Doesn't it fit the criteria for the main FS9 forum and if not why not?Thanks."I've just installed a new graphics card and and some more ram onto my computer to make FS9 run more smoothly, but there's been little appreciable difference in performance.I run an Intel P4 3.2 processor with 1MB L2 cache.It used to run a GeForce 6600GT 128mb graphics card and 2 x 512mb dual channel ddr ram but I've replaced this with an ATI X1650 pro 512mb card and 2mb of ram.There has been a modest improvement in frame rates and overall performance but in high density scenery areas like London Heathrow it's still a slide show with frame rates of around 6fpm.I have most of the sliders pushed to the right, frame rates set to a max of 30 and ai traffic at 50%.Now I'm left wondering whether I've bought the right graphics card.Any advice/suggestions would be most welcome."

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That sounds like a thread that belongs in the hardware forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this