Sign in to follow this  
Guest ThrottleUp

UT FSX gobbling up autogen. Tried everything. Help?

Recommended Posts

**Mods I posted in the wrong forum by mistake http://www.nextgenerationrecords.co.uk/boa...con_redface.gifSorry! Can you please move it to the FSX forum?------------------------------------------------------------------------------------------------------------------------------------------Hallo all,*Before* Ultimate Terrain USAhttp://img.photobucket.com/albums/v630/Thr...S5Medium_cr.jpgAfter applying Ultimate Terrain USAhttp://img.photobucket.com/albums/v630/Thr...ERMedium_cr.jpgJust got done spending the better of 2 hours or so fiddling around with my new Ultimate Terrain (FSX) USA & Canada.I've read the detailed PDF help document and have learnt how to configure it all but despite all that I do Im losing a lot of building autogen :(Under some options (the surbaban roads for example) UT warns you that enabling it will lose you autogen. But Im losing it even with it turned off. Just wondering if any of you guys have/are experiencing this and would most appreciate your advice.Thanks very much :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn the lighting off (all of it) if you're flying during the day.

Share this post


Link to post
Share on other sites

As you can see in your pictures, UTX has changed a few things:1) You now have road and railways - accurate and encased. This will not allow autogen on it. As you have more road and rail visible in the UTX picture, this is contributing to less autogen being present.2) The landclass of the area has changed. In your first picture it is mostly residential. In the second picture there is a lot more industrial areas. Industrial areas = less trees / houses and more factory type buildings. In summary, it looks fine to me.Glenn

Share this post


Link to post
Share on other sites

>Turn the lighting off (all of it) if you're flying during the>day.3D lights don't affect autogen in the FSX version of UT. This was only an issue in FS9.Glenn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this