Sign in to follow this  
Guest

Question For W. Sieffert

Recommended Posts

(Others feel free to jump in)I can't seem to get around the following problem: whenever I choose over 32 MB AGP Aperature in Bios, I get "Windows unable to save to Memory" errors.My system: P4 2.8 512 2700 Samsung RAM Radeon 9700 128 3.1 Omega Drivers Windows XP.I do not see any performance loss with FS with AGP@16 MB (infact, I used to have AGP off in DXDIAG).I recently started playing FPS shooters and all seems well there (other than occasional crashing if highest texture quality is choosen in ATI Control Panel).I'm happy to keep things as they are but am worried I've missed something obvious.Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

try updating your Intel chipset drivers for your motherboard? Also do a BIOS update. Good lucK!

Share this post


Link to post
Share on other sites

Thanks for the info. Bios is recent, but will definetly try to update MB drivers.Best regards

Share this post


Link to post
Share on other sites

Visit www.rojakpot.com and select the definitive guide to BIOS, then select AGP aperture size selection.

Share this post


Link to post
Share on other sites

Guys:I upgraded both Bios and Intel Drivers, but still stuck at 32 MB Aperature. The article above indicates I should be at a minimum of 64 MB. After reading around, I think it may have something to do with my Vcache settings. I have 512 MB of memory, any advice as to what setting to use (e.g. max amount to use)?Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this