Sign in to follow this  
Guest alberto67

9dragons

Recommended Posts

Hi guys i just installed 9 dragons everything is working no crashes but i cant get the AI traffic to work.I followed the tips&tricks but nothing works can anyone shed some light.i use my traffiX.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am having the same problem with Traffic 2005. I used TT Tools to decompile added the aiport to the airport.txt file. Changed all my flightplans that used VHHH to VHHX and recompiled. I also put one of the AFCAD files into the Traffic AFD file.... Any Luck No...still no flights coming or going into VHHX. I posted the same question in the Traffic 2005 forum but had no luck so far..... I would love to find out if anyone has managed to get their AI to work with 9 Dragons that is using Traffic X or Traffic 2005......

Share this post


Link to post
Share on other sites

I did notice that when you first load ttools and run collect fs airports it shows the original (closed) vhhx as VHHX,N22* 19.01',E114* 12.15',0But in the installation manual it says to put VHHX,N22* 18.96

Share this post


Link to post
Share on other sites

The best thing to do is to create your OWN traffic file, something as simple as this:AC#22,727AA,1%,4Hr,IFR,0:39:59,00:56:54,60,F,737,VHHH,2:49:59,03:06:54,60,F,727,VHHXAC#23,727BF,1%,4Hr,IFR,1:00:00,01:16:55,60,F,747,VHHH,3:09:59,03:26:54,60,F,727,VHHXAC#3,747BR,1%,4Hr,IFR,1:19:59,01:36:54,60,F,747,VHHH,3:30:00,03:46:55,60,F,747,VHHXAnd see if it works.Abe

Share this post


Link to post
Share on other sites

I never did anything with AI traffic before whatsoever, but I installed TTools as recommended in the manual, followed the directions in the manual and had all my AI traffic switch to VHHX after the very first attempt, although it took me a few minutes the figure out the whole decompile/recompile thing. My problem now is if I'll ever fly anywhere in FS9 other than to Kai Tak!

Share this post


Link to post
Share on other sites

THANK YOU, THANK YOU, THANK YOU!!!! After all this time I checked and my TTTools decompiled VHHX co ordinates were wrong even though I had put the new co ordinates into my Traffic 2005 Airport Editor.... it had not changed them in the Traffic.blg Oh i was beginning to pull my hair out at having no AI Traffic in this wonderful scenery. I will post this on Just Flight forums...Thanks again!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this