Sign in to follow this  
Guest fireman20

Why does it do this

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

So does mine. My system: Dell XPS 420 Q6600 8600GTS 163.75 drivers.I think it's a driver issue. I would use the latest drivers except that outside AA does not work with them. dolph

Share this post


Link to post
Share on other sites

Try running FS9 in window mode and in the settings/general, uncheck "show cockpit tooltips". I had the same problem and remember reading this tip somewere. Good luck, Bob

Share this post


Link to post
Share on other sites

Turn off Antialiasing in FS9, and then turn it on using Nvidia's GUI. Start with 2x antialiasing, then try 4x. If I recall, if you go above 4x, you'll have panel issues.Just a guess, like Bob said, Good luckLee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this