Jump to content

Sign in to follow this  
JSACKS

PMDG 747-400 go around problem in FS2004

Recommended Posts

If anybody here has the PMDG 747-400 in FS9 and can be bothered, please click here to read my problem. I posted on the PMDG forum a couple of days ago, but the response has been negligible, probably because I'm late in the day with this matter and members there are preoccupied with other, newer stuff. I appreciate any posts from those who understand this issue and have any ideas, thanks!http://forums.avsim.net/dcboard.php?az=sho...d=144453&page=2JS


Jonathan Sacks

Dell XPS Gen 4, Pentium IV Northwood extreme 3.8Ghz, 3Ghz RAM, eVGA 7900 GTO,

12 GoFlight modules plus MCP-PRO AP and EFIS, GF pedestal, CH rudder pedals,

CH throttle quadrant, 42" LG LED, 24" DELL LCD, Windows XP, FS2004, FSUIPC 3.96

FS Autostart 1.1 (Build 11), FS Navigator 4.6, UT, FE, GE, REX, PMDG, Level-D, PSS, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...