Jump to content

Sign in to follow this  
philbrown

Auththrottle loosing speed in turns

Recommended Posts

I've come across a strange problem with the autothrottle in a couple of my payware addons (PSS 757 and Maddog 2006).Problem is, when the aircraft is banking in turns, the autothrottle seems to be unable to read the IAS properly. The engines start increasing or decreasing, resulting in the speed deviating from the commanded speed.I made a 90 degree turn in the 757 today. It was in VNAV mode, commanded to maintain 292kts. For some reason, during the turn, the throttles reduced, causing the speed to drop to 250kts by the time the turn was complete.Is this a known problem with certain aircraft and FS9? Are there any ways to fix it?


Phil Brown

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...