Archived

This topic is now archived and is closed to further replies.

Chuck_B

How Do I Make The Panel Display Millibars . . .

Recommended Posts

. . . instead of inches of mercury? Would someone be so kind as to post the steps they perform to accomplish this? I feel stupid that I can't get this simple thing to work right: I went into Settings-International and set Units of Measure to "Metric (altimeter in feet)" but my panel still gives me readings in IOM. Maddening when Radar Contact v4.0 gives the correct readings in millibars. I'm flying in South America, Africa, and Europe when it happens.Does this only work in certain panels, programmed to do so? I tried the default A/C too, but no joy -- I thought this was pretty SOP.EDIT: Could FSPassengers be interfering in some way?Thanks folks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There usually is a dial or button that can be turned from IN to HPA.I don't believe the default aircraft have this but alot of the payware ones do.Also some of the default gauges I think show both IN/HPA on the standby altimeter gauge.So no it's not FSP.Cheers

Share this post


Link to post
Share on other sites

Here is a site with conversion tables that you can copy and print out for yourself:http://reynoldswx.com/conversions.htmlotherwise, you will have to replace the altimeter gauge in your aircraft via the panel.cfg, with an altimeter that shows millibars. There are many payware and freeware aircraft that have altimeter gauges that show both. The PAD aircraft (I know their twin otter does)comes to mind off the top of my head.http://www.premaircraft.com/ (the Bradley model and panel)(many of their aircraft are available here in the avsim library, too) The change you made in the flightsim only changes how ATC responds to you. The gauge is programmed by the designer.Hope that helps.

Share this post


Link to post
Share on other sites

Thank you, gentlemen. I just could not figure this out -- The jets I have been flying lately are aliased to panels which I have modified to my preferences using FSPanel Studio, and they don't have the switch! Those charts will be invaluable until I can get this starightened out!Thanks again!

Share this post


Link to post
Share on other sites

Just for future posterity, Active Sky v6.5 does this - automatically. Right on the main panel in the METARS "Decoded" box.I knew I'd seen this someplace. *:-*

Share this post


Link to post
Share on other sites