Archived

This topic is now archived and is closed to further replies.

dolph98

Uh Oh - Unknown Physics causing undue stress...

Recommended Posts

All,I have something strange happening. All my AI is torn up like taxiing birds are half aircraft and the ones in flight are vertical! I have never seen this before. An attached screen shot shows the CRJ-700 that just took off in front of me. All AI planes are vertical in flight. I uninstalled Vista SP1 Beta two days ago in anticipation of the official SP1 forthcoming from Microsoft through auto update. There were no errors during the uninstall process but this is the only thing I have done to my system since last time I flew when all AI was normal. Any ideas? Please don't tell me I need to reinstall FS9. I have way too many tweaks applied to do that...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've seen this in the past and what caused it(for me anyway)was using an aircraft/panel made for an older version of Flight Sim. Not sure if that relates to your problem but try using a made for FS2004 aircraft/panel and see if you still get that AI condition.

Share this post


Link to post
Share on other sites

I suspect ATC made him do it :-lolOr maybe it was one of those "AI" pilots that never made it into the astronaut program, and today took it the next step ("one big step for man kind")?Sometimes you just have to ignore ATC instructions...geeez (It's called "flying by the seat of your pants")Lee

Share this post


Link to post
Share on other sites

haha!You know, when I was in the Air Force, they tested the fighters after major maintenance was performed. "Depot" level maintenance is where they basically strip the plane apart and put it back together. To shake it out they perform an FCF or functional check flight. They lift the gear the second the WOW switch will let them and immediately go vertical like in the picture. Loud, scary, and way cool to witness.

Share this post


Link to post
Share on other sites

I have done as you suggested and the AI looks normal. But when I reloaded my Cessna Mustang it was still normal so the panel I thought might be causing it it is apparently innocent. I think it did in fact come from a FS8 aircraft originally, it is a panel by Chuck Dome. I have modified it extensively with Panel Studio in the last few days but didn't fly it until today when I noticed the problem.dolph

Share this post


Link to post
Share on other sites