Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest scoeva

Updating FMS

Recommended Posts

Guest scoeva

Hello all,I posted this in the Navigraph support forum but I'm not getting any replies so I was hoping someone here might be able to help. Here it is. I just finished updating my Wilco Airbus Series FMS with the latest Airac Cycle. After my first update I received a message when the aircraft loaded up that stated " the airac cycle of the saved flight plan does not match the current database". I clicked on OK and the message didn't come back. But now that I have updated for a second time the message appears every time I use the aircraft. Is this normal or is there something else I need to do?ThanksScott

Share this post


Link to post
Share on other sites

It happens with mine also, here how to fix it.Goto:C:Program FilesMicrosoft GamesFlight Simulator 9FeelThereNdOpen the nd file (mine opens with Microsoft Access from Office)Click on config. Adjust the Dates and change the Cycle name.Then close the nd, No need to save it does it by itself. That should be it.Cheers


Clarke Kruger - CYEG 

 

 

Share this post


Link to post
Share on other sites
Guest scoeva

Many thanks Clarke,That fixed it.Scott

Share this post


Link to post
Share on other sites

Scott:this message is there to warn you that a saved flightplan may have datapoints no longer or changed in the current AIRAC.these data miss-matches can cause issues for the MCDU.your questions about flying the feelThere airbus can be posted here -http://www.iemit.com/forum/forum.asp?FORUM_ID=27--


D. Scobie, feelThere support forum moderator: https://forum.simflight.com/forum/169-feelthere-support-forums/

Share this post


Link to post
Share on other sites
Guest scoeva

Is that message referring to my saved flight plans in FS9? If so, I was still getting that message even after I deleted all the flight plans that I had. Scott

Share this post


Link to post
Share on other sites
Guest scoeva

I figured out how to get rid of the message. I needed to delete the FMGC.cfg files. I then re-updated my cycle and when I loaded the aircraft there was no message.Thanks guysScott

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $740.00 of $25,000.00 Donate Now
×
×
  • Create New...