Archived

This topic is now archived and is closed to further replies.

Guest vezza75

FS9 always synced to system clock (sysclock=0 option ignored)

Recommended Posts

Hi!As you can guess from the subject, my FS9 always starts at the correct UTC time + or - the timezone where I position the plane. The UTC time is calculated referred to my system clock. Everything seems correct but if I try to change the time of the day (ex: from night to morning), FS9 sets back the time to the default UTC + or - the timezone where the plane is located. I already tried to disable the option SYSCLOK in fs9.cfg but with no luck. I tried also with FS Real Time but it ends up in an infinite loop of updates (FS9 vs FS Real Time). I guess it is some 3d part setting that keep synced FS9 clock to UTC but I can't figure out a solution... any idea?Thanks in advance...Andrea V.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The payware version of FSUIPC has an option to sync the clocks but I have no idea if this could cause the problems which you see. If you have FSUIPC installed, you might want to check that out. R-

Share this post


Link to post
Share on other sites

And FSInn also has a timesync funtion that, if you have this addon installed, you might want to check whether it is enabled (in the FSCopilot menu).Gary

Share this post


Link to post
Share on other sites

Thanks all for the suggestions,It was the FSInn timesync function that caused my problem... Probably I didn't realized what I was doing when I enabled it and then I forgot to disable it...

Share this post


Link to post
Share on other sites