Sign in to follow this  
Guest

FS2002 no longer found my Joystick axis?

Recommended Posts

Hi! Today I found FS2002 can't find my joystick axis anymore. Key still working, but axis all gone. I check setting page. Enable Joystick is unmark. I mark it again, but the assignment page still show no joystick there. Restart FS2002, Enable joystick unmark again. Does anyone know how to fix this? Reinstall FS2002? Thank you.Li

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

lI,Went through somewhat of the same thing yesterday. First. make sure that Windows can see your joystick. Check it in Device Manager in Windoes. Next, what version of FSUIPC are you using. Check out the settings there.If Windows is OK, and FS2002 says that you are online, then re-calibrate your joystickk.If this is still not working, then check the driver level of your gameport. Get the most current version.Once you get the latest version, then calibrate and then check your joystick.CheersBob

Share this post


Link to post
Share on other sites

I am not sure what happen. Control panel still find it. IL-2 works fine. Only FS2002 has problem. I did installed FSUPIC 2.972 few days ago, but I didn't test at that time. BTW, I use TM Cougar.

Share this post


Link to post
Share on other sites

Hi Ihhsu,I run FSUIPC with my Cougar and have had no problems. Of course, you don't want to use FSUIPC (or Windows calibration) to calibrate the Cougar. Use only the CCP.Did you try reflashing the firmware? I've had great luck with version 2.03, and 2.04 was recently introduced.Reflashing is the easiest troubleshooting technique to use first.Another thing to consideer is letting the sim rebuild your FS2002.cfg file. Backup the one your have now, then delete the file from your main FS2002 directory.Hope this helps,

Share this post


Link to post
Share on other sites

Weird......I have no idea now.Rebuild FS2002.cfg............sameRinstall FS2002...........sameBut Joystick still work in IL2-FB. FS2002 still can't find it's axis.

Share this post


Link to post
Share on other sites

Update!Looking like I found out the problem. I reinstall DirectX9, and it's back so far..........:>Here is i try to enable joystick.fs20021.jpgHere is the assignment page show after I mark enable joystickfs20022.jpgHere is if I click the button/keys, the screen become this.fs20023.jpgI try to reinstall FS2002 already, but still same. Anyone know how to fix it? Thank you.Li

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this