Archived

This topic is now archived and is closed to further replies.

Guest XQ-NUE

ProjectAI: TTols is unable to identify your FS Version

Recommended Posts

Hello,when installing an airline PAI package with the installer I get an Error Message called Error120 "TTols is unable to identify your FS Version"Some weeks ago everything worked fine with the installation of AI packages but now i get this message.Any ideas what to do? I already contacted PAI but waiting for an answer can be take some days :-(many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That sounds odd...What airline package (if it is a specific one)? Have you tried multiple packages?

Share this post


Link to post
Share on other sites

thanks for your help but it is still not working :-(

Share this post


Link to post
Share on other sites