Archived

This topic is now archived and is closed to further replies.

Guest rwrea

sound settings in fs9.cfg

Recommended Posts

I was wondering if someone could post their sound setting in their fs9.cfg? Of course, if u think their good. My sound is included in an EVGA 8800GT 512mb card. I just think my sound could be a lil' better.Thanks,:-roll

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks, Jimdid a lil' tweaking on it and seems to be fine.Dick

Share this post


Link to post
Share on other sites

Hi Dick,I forget who recommended these settings but I have used them for years and they do seem to work well:SOUND=1SOUND_FADER1=0.500000SOUND_FADER2=-0.460000SOUND_FADER3=0.620000SOUND_FADER4=0.800000SOUND_FADER5=0.810000SOUND_FADER6=1.000000SOUND_QUALITY=2Channels=4SamplesPerSec=44100BitsPerSample=16MikeASRock 939Dual-SATA2 (AM2CPU Board), AMD Athlon 64X2 6400+ (BE,3200MHz,Windsor), Arctic Cooling Freezer 64 Pro, 2GB Crucial Ballistix DDR2 PC2-6400 4-4-4-12(2T) (Dual Channel), (PCI-E)Sapphire ATI Radeon X1950 Pro 512MB (Catalyst 7.10 WHQL), SB Audigy2 ZS Platinum (Drivers version 5.12.0001.1196 WHQL),Antec NeoHE 650W PSU, Windows XP Home Edition (SP2), DirectX 9.0c

Share this post


Link to post
Share on other sites

Hello Mike,Thanks for sharing your sound settings. I changed to them yesterday, they are the best I've used. Great sound from my PSS B772LR GE90's, right down to the growl as they spool down.I picked the engine sounds, but the improvement is across the board.My sound card is the SB Audigy2 6.1Ken

Share this post


Link to post
Share on other sites

Hello Mike,Thanks for the Sound settings, they seem to be very good.Dick

Share this post


Link to post
Share on other sites