Archived

This topic is now archived and is closed to further replies.

oafp

FLIGHT1 SUPER80

Recommended Posts

Hi my friends: Sorry I dont know if this problem fit here, but I have a problem with the super 80, the autopilot mode display is always off, so I cant see the working mode of AP, no green or yellow letters no anything, could you please help me with this stuff, may be I need a kind of fonts, a similar problems I had with PSS 757 but I am not sure with the super 80, thanks again and axcuse me if this is not the place to ask this kind of request.Octavio

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi my friends: >>Sorry I dont know if this problem fit here, but I have a>problem with the super 80, the autopilot mode display is>always off, so I cant see the working mode of AP, no green or>yellow letters no anything, could you please help me with this>stuff, may be I need a kind of fonts, a similar problems I had>with PSS 757 but I am not sure with the super 80, thanks again>and axcuse me if this is not the place to ask this kind of>request.>>OctavioJust turn on the digital light switches ;-)http://i5.photobucket.com/albums/y156/awf1/sign.jpg

Share this post


Link to post
Share on other sites

I am talking about the Flight mode annunciator just above the altimeter, it is a little display which annunces autothrottle mode, armde mode window, ILS, No autoland, etc. this is always off, haw can fix this, thank you.The digital lights are on and the autopilot panel controls are ok, the problem is the above descript

Share this post


Link to post
Share on other sites

You have to have the flight director on to see the fma(flight mode anuniator).Hope this helps cheersBob

Share this post


Link to post
Share on other sites