Archived

This topic is now archived and is closed to further replies.

Guest XQ-NUE

SBuilder: Problems with Landclass at Night

Recommended Posts

Hello,I am using SBuilder and when creating Landclasses without Buildungs like fields and woods light is shining trough them at night. I got this problem not at all created Landclass secneries.During daylight everything works fine, the fields an woods are visible but at night light is shining trough them:http://www.imgimg.de/uploads/1Nfbd41f1ejpg.jpgI already tried different layer numbers (5,10,15,20,21,23) but the problem still exists.I would be very happy about help!Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,that's a known issue if you mix polygons with textures that have lightmaps with those that don't. The solution is to (a) assign different layers to the two types and (:( keep the polygons in two different SBuilder projects.Here are the VTP2 layers I used for some of my projects:5 - various texture types without night lights that overlap water bodies 6 - various texture types with night lights that overlap water bodies 10 - industrial areas (night lights) 11 - settlements (night lights) 12 - golf courses and forested parks 13 - forestry clearcuts and airport grassy areas and ski slopes14 - gravel pits and hydro dams concrete textures 15 - muskegs16 - glaciers and snowfields 17 - islands in rivers and lakes and ski area forest "islands" 18 - airfield areas with bare soil or rocks 19 - airfield areas on top of layer 18 (e.g., grassy spots) 20 - industrial or airfield areas (w/ night lights) on top of layer 12+Cheers, Holger

Share this post


Link to post
Share on other sites