Archived

This topic is now archived and is closed to further replies.

Guest beachman

AFG King Air / friendlypanels / Landing Gear?

Recommended Posts

I have installed the AFG King Air into FS9 and also installed the King Air panel from friendlypanels. I have a situation that the landing gear will not go down and give me three green unless the airspeed is 225 knot or less. I have tested this with the default panel AFG includes as well as the default King Air 350 with the friendlypanels and gear goes down at correct speeds. I have also tested the friendlypanel with the AFG King Air in FSX and the landing gear works fine. I'm just a little confused as to how a panel can affect the flight parameters of an aircraft. Is their a way to fix this as I really like the AFG King Air but not the panel and would like to get the friendlypanels working correctly in FS9 with this aircraftGrant BeachWindow XP Pro SP3SuperMicro PDSBE MotherboardIntel Core 2 Extreme 2.93 GHzKingston HyperX 2000 Mb RAMNVIDIA EVGA 9800GT 1GSeagate Baracuda 7200.10 500gb SATAVMAX Flight Systems AFCS III Yoke USBCirrus Ruder Pedals USBFlightLink Twin Engine PQ USBGoFlight GF-AC Cockpit Control System1x RP48, 2x GF-P8, 2x GF-T8, 2x GF-45, 4x GF166A, 1x GF-MCP & 1x GF-LGT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Landing gear down at 225+ kts for a KA 350 is extremely fast, you will damage the gear in real life.I don't know the exact Vle (Max Landing Gear Extended speed) for a KA 350, but for a KA 200 it is about 180 kts.Since the KA 350 and 200 do not differ a lot, the Vle for the 350 will also be somewhere at 180 kts.

Share this post


Link to post
Share on other sites

My bad, the original post should have read 125 knots or less and not 225 knots.Grant Beach

Share this post


Link to post
Share on other sites

Hi,I checked the Friendly panels website and browsed through the manual for the Beechcraft panel:http://www.friendlypanels.net/htm/kingair.pdfAt page 7 there it is explained that you can set/alter the Vle.Is it set correctly in your panel?EDIT:If you are looking for a very nice KA (200) then check this add-on:http://www.flight1.com/products.asp?product=b200Be advised: Aeroworx the developer doesn't exist anymore so no more patches or future developments but still it is a very good package.For sure the best KA package out there.Their support forum is still open though:http://www.aeroworx.com/smf/index.php

Share this post


Link to post
Share on other sites

Thanks for the insight on the panel as I should dust off the manual more often. I'm pleased to say that I have solved the problem and have the AFG B300 plane, friendlypanel and landing gear working fine. I must have corrupted the aircraft.cfg file when adding another B300 plane. To solve the gear problem I started from a clean install of AFG B300 and installed my add-on's and tested one by one. The final version consists of AFG King Air B300, Beachcraft King Air friendlypanel ,Shockwave 3D Lights REDUX and TSS King Air sound package. What a dream to fly now that I have all of these add-on's working together.Note: I also have the Aeroworx King Air B200 and the AFG B300 will make a great addition to my collection of twin turbo props.

Share this post


Link to post
Share on other sites