Jump to content

Archived

This topic is now archived and is closed to further replies.

jim213

FS9 xp

Recommended Posts

Hi all, I have purchased a new computer:Q95504gb ddr2 1100 ramX48-dq6 ram4870x2 x 2 in crossfirexI am running fs9 on xp and when I hit ALT to go into menu, it takes about 10 secs or longer for anything to happen where in my old system: E6400 2gb ram 7950GX2, it was instant. I can't find the problem. I have tried numerous installs on xp and problem is still present. I tried an install on Vista 64 and problem gone, but I prefer XP,Any ideas???

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...