Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest stan29

Wilco/Feelthere A320 and Vista 32 bit conflict?

Recommended Posts

Guest stan29

Hey Guys, I have been trying to figure out for weeks now why the aforementioned Airbus product doesn't like my FS9/Vista setup. I have tried alot of things, I have updated my drivers, got the latest version of FSUPIC, tried running in windowed mode and full screen, different airports both default and 3rd party, and tried running different combos of add on software. I have just about all the Aerosoft airports, AES, ASv6.5, GE, Cloud 9, FsDreamteam LSZH, the list goes on. I can fly ok but when it comes to resetting the flight, exiting FS9, changing aircraft or ending the flight and going back to 'Create a Flight', I get the same old "Windows has encountered a problem and had to close" dialogue... any ideas or know solutions I would be most grateful. I have also raised an error with Wilco over at their website, but my money is on this forum...Many Thanks, Stan.

Share this post


Link to post
Share on other sites
Guest jlm

Stan, I have spent many hours trawling through forums and various FS sites trying to get an answer to that one - nearly all wilco/FT aircraft have this problem. There are alot of long threads on this in various corners of the FS world but none provide robust solutions. I have tried the developers, they have a very clever answer - fs9 products not supported wth vista - good isn't it! My personal solution was, instead of living with this annoying characteristic, to drop these products entirely from my inventory, no further purchases from them, and have gained more flight time and less fixing time as a result.jlm

Share this post


Link to post
Share on other sites

I have this same problem with my Wilco/Feelthere products. I own both Airbuses, the Legacy and the 737. Funny thing is that some time ago Feelthere did a patch for the 737 and I do not have any more problem with it. As far as the Airbusses and Legacy go-- every time I exit FS9 I get the same message.I am using Vista 64 to make matters worse :(

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,585.00 of $25,000.00 Donate Now
×
×
  • Create New...