Sign in to follow this  
brucek

NVidia drivers 29.42

Recommended Posts

My video card is:ASUS V9280/ TD GF4 Ti4200 8xAGPI red how people had some great resoults with this driver version but I can not install it at all, auto install does not change anything at all... manual install says drivers are not for my card and shouldn't install them.. well I install them anyways and after card is pretty much not recognized and can only run in low-res besically not usable is it possible because it's 8xAGP (runs in 4x) only due to MOBO...How come they don't work, most others I tried work fine 30.x and up I currenty run 31.40 which are actually the one card came with and seem to work the best as far as performance and quality is concer with some twicks via Rivia tunner, but I was wondering how would the 29.42 work, but they just don't at all !!Thanks for helpAndy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think it is because the card was manufactured after the drivers .. and therefore remains unsupported.

Share this post


Link to post
Share on other sites

Before installing the 29.42 drivers, it is important that you remove the previous driver set from your system. Please provide a little more info:1. What operating system do you have?2. Do you have Detonator Destroyer software program? (You need this if you have Windows 98?)3. Which graphics card do you own?4. What CPU and memory do you have?After we see the answers to these questions, I think most GeForce users should be able to provide you the proper guidance.Hope we can help you out!Keith

Share this post


Link to post
Share on other sites

There's also a driver removal app for WinXP (not Detonator Destroyer). I can post more when I get home if anyone needs to know.Bruce.

Share this post


Link to post
Share on other sites

1. windows xp-pro2. no3. ASUS V9280/ TD GF4 Ti4200 8xAGP4. p4 2.53ghz 512mb ram pc3200 @ 400mhzI think Rob might be wright that the card was manufactured after the drivers and it's a new kind that supposed to support agp8x however my mobo don't so it's irrelevant, but as it's a new kind the drivers don't work, anyother drivers work just fine anything above 30.xx version.other:5.mobo asus p4pe6. 120mb hd

Share this post


Link to post
Share on other sites

Andy,I have Windows 2000 Pro, and I first uninstalled my other Nividia drivers using the Add/Remove Software option in the Control Panel.After they are removed, the system should reboot to the desktop. When it detects the GeForce card and asks for the location of the drivers, point to the directory where you have the 29.42 drivers located, and follow the on-screen instructions. The system will eventually reboot with the new 29.42, and you should be in business.However, if you have the 29.42 driver set that is in .exe format, when the system finally reaches the desktop after rebooting, simply double-click on the 29.42 installation package, and follow the on-screen instructions.After your system successfully reboots with the 29.42 drivers, then follow the Nividia Tweaking Guide prepared by Andrew Tingle (the guide is in the AVSIM library). You will also need RivaTuner to make the necessary graphic setting adjustments. After you complete these steps, you should see some rather remarkable improvements in your overall FS2K2 performance.Hope this helps you out!Keith

Share this post


Link to post
Share on other sites

I did try that and other ways no luck besically when installing drivers it tells me these are not good for your card even though there is a GF Ti 4200 in the list of supported cards, but no luck with my card :-(What video card do you have?I am afraid it might be the reason that it's 8xAGP this is the only way I can explain this :-(ThanksAndy

Share this post


Link to post
Share on other sites

I'd be interested in that Bruce. I tried going to the 29.42s on my system, but they kept giving me a 'device could not start' warning about my video card. They were installed correctly so far as I can tell. The 41.09s work fine for some reason. Any ideas?

Share this post


Link to post
Share on other sites

Andy,I have the Visiontek Ti4600 with 128 MB. My motherboard does not support AGP 8X, and I also have DirectX 9.1 loaded as well. I've never had any problems loading Nvidia drivers. After trying them all, none have produced the results I've experienced with the 29.42 set and the RivaTuner Tweak Guide by Andrew Tingle. My FS2K2 is as smooth as silk with fps locked at 25 and no stutters. Oh yes, and my processor is AMD XP 1700+ (1.46 Mhz) with 512 MB DDR PC2100 memory.Keith

Share this post


Link to post
Share on other sites

Thanks a lot Bruce! It worked just fine after using Driver Cleaner. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this