Sign in to follow this  
bursco

Uninstaller not working

Recommended Posts

I cannot get TP to work in either FSX or FS9 - it gets to 32% in FSX and stops( i do wait for half an hour), and in FS9 stops at 23%.The folders have been made but only a few jpgs made.Wanted to uninstall but the uninstaller does nothing - could be my computer etc.How do I do it manually please.Will retry when I get in the mood.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I bet you're running an antivirus software. Turn it off and Tileproxy won't hang.Manual uninstall: Remove "Tileproxy Photoreal World" folder from the directory level above your FSX/FS2004 folder. Remove "Tileproxy"folder from FSX/FS2004 folder. Remove all WORLD_xxxx entries from scenery.cfg of FSX/FS2004. Erase Tileproxy shortcuts in Start Menu.I will do some testing with the uninstaller to verify if it is doing anything.

Share this post


Link to post
Share on other sites

Quote"I bet you're running an antivirus software. Turn it off and Tileproxy won't hang."You are right - I had Avast running and when I stopped it- guess what - it worked. Thankyou.Maybe I should have done more searching. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this