Sign in to follow this  
Guest craig1998

Proxyuser.ini for beta5 request please.

Recommended Posts

Geofa, I used your proxyuser.ini info for my beta5 install and it didnt work for me. (blurry textures) looks like its just high altitude.anybody else have a different user.ini file that I could take a look at?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Everything you need to create your own and get it working properly (including a link to one of mine if you wish) is in this thread:http://forums.avsim.net/dcboard.php?az=sho...g_id=1172&page=Before using TP, make sure you comment out (with a # sign), all the other servers EXCEPT the one you want to use, as is explained here:http://edtruthan.com/tileproxy/iniChristian's TP Manual makes gret bedtime reading as well, and will tell you more than you ever wanted to know about TP. Good Luck.

Share this post


Link to post
Share on other sites

Blurry textures can occur when you use the FSX RTM version, but install TileProxy for FSX SP1. There is a switch in the installer that needs to be turned OFF if you use the FSX RTM (original DVD version).

Share this post


Link to post
Share on other sites

ya i turned that sp1 switch off for my RTM version. Still had problems. I am going to try this new ini file and see if this does the trick. thanks.**thanks for the ini, Truthan, it works! ** now if I could get my framerate back up to 30fps.

Share this post


Link to post
Share on other sites

Hello Christian!I have been using beta 5 now almost daily. I have my .ini set up very nicely now and I am loving it! Since I do most of my flying at 10k ft and above, I use a lower res and refresh scenery every few minutes and it works for me!For beta 6, my only request would be to see if it could go faster yet. I tried setting the cache folder to my second hard drive using the following...cache_folder='D:TPCachecache.Y****'But all I get is an error message when it tries to write to it. Is there any way of having the cache on a different drive?Also, is there any way I could have TP put and use the TP Photoreal World folder on a different drive than the FSX drive?Are you still planning to use 'flat files' for textures?I guess those, plus a GUI would be really great. Anything that would speed up my poor old machine! haha, thanks.Rob

Share this post


Link to post
Share on other sites

Here is the deal. FSX+SP1 = Blurry Textures.. FSX without SP1 = Faster tile loading time so less blurries. There is NO way to increase it to make it sharp everywhere. Trust me I've asked many many times.Good LUck

Share this post


Link to post
Share on other sites

I took out FSX SP1 and the difference is like DAY and NIGHT! Now the only rub is that I can't use Active Sky X which needs SP1 or it won't run! Grrrrr! I only hope MS has the good sense to fix things back to the way they were or...if it ain't broke, don't fix it!Christian, my previous questions still stand...thanks!

Share this post


Link to post
Share on other sites

Haven't had any time to invest into Beta 6 yet.A flat tile cache means several hundreds or thousands of tiny BMP files (< 512 bytes or so) would be packed in one file. I still intend to do that, but I doubt it would actually make FSX load the tiles faster.On single cores, this could lead to an improvement because the file system then has less work to do =-> less time spent on filesystem management.

Share this post


Link to post
Share on other sites

Great! I am still on one core and squeeeezing every drop of precious CPU cycles I can.So I guess at the moment that I can't yet have the files on my other drive yet? That would really speed things up for me for sure.Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this