Sign in to follow this  
Truthan

Error cause found? Missing tile in coverage...

Recommended Posts

I didn't see this one mentioned in the forum before, so I thought maybe you'd like to see it Christian. It's only happened a few times (each with Y****! Maps in FS9), once in Glacier National Park near Lake Mary, Montana, and at two locations in southern Arizona...but I've traced at least this last instance of the problem to ONE SINGLE level 15 tile missing from the Y****! coverage.The error reads: "Tile API: Warning! Tile Downloaded at level 15 (6068, 19580) came out NULL or zero length! Press any key to continue. Since it didn't happen with the other two services, some online snooping uncovered the culprit: http://maps.yahoo.com/#mvt=h&trf=0&lon=-11...33.022212&mag=3After the error occurs TP stops cold, and then a FUNNY THING happens...best to describe it in screenshots:http://forums.avsim.net/user_files/174733.jpghttp://forums.avsim.net/user_files/174734.jpghttp://forums.avsim.net/user_files/174735.jpgRestarting TP/FS and flying over the area again triggers the same error when approaching that tile so it's chronic for sure. Anyway, just thought you'd like a heads up on it...just in case there were an some way to get TP to "ignore missing tiles" in future releases. It'd be a pity to have all or part of of an area like Glacier National Park off limits because of a single missing tile, ay?As always, thanks a million CB, TP rocks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The tile doesn't necessarily have to be missing from Yahoo, a brokenfile in your cache could also be causing it.Perform a search inside your cache.service3 (or cache.yahoo) folderfor files with 0 length. If you find any 0 size files, delete them.

Share this post


Link to post
Share on other sites

I encounter the same problem today :TileAPI: WARNING! Downloaded tile at level 15 (6001,21502) came out NULL or zero length!And I found no file of 0 size , in Yahoo cache ...

Share this post


Link to post
Share on other sites

Okay, maybe then I should add some extra code to make sure the program can recover from this. When the program simply exits this is very annoying.

Share this post


Link to post
Share on other sites

That provokes a RTD to FsX .I have this problem in Montana .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this