Archived

This topic is now archived and is closed to further replies.

Guest gnarvster

TP Connects to fsx.exe even though i use fs9

Recommended Posts

I have both fs9 and fsx installed. When i try to use tileproxy with fs9, after a few seconds it says "Connected to FSX!" and tries to load coordinates from the last flight in fsx. The result is that i get black tiles i fs9, and tileproxy doesnt seem to understand what version of fs it's trying to load tiles for. I've installed tileproxy in c:fs9tileproxy and fsx is installed in c:fsxIs it possible to have both fs9 and fsx installed at the same time on the same partition with tileproxy?EDIT: I forgot to mention TP works flawlessly in fsx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm. This is just conjecture on my part, and Christian would know more, but he's currently away on vacation:I've never personally encountered this problem, but if you haven't already found the answer, judging from the fact that you have both FS9 and FSX installed, but you seem to have put TileProxy into the FS9 root folder, my first thought was try uninstalling the program through the TP start menu uninstall link, then manually delete the TileProxy root folder from your FS9 folder (the uninstaller does not do this), then re-install the program into the FSX folder instead, rather than FS9. The TP installer wants to place TP into FSX by default in the first place so maybe have an impact on the problem. A fresh TP re-install has helped clear up a lot of varied anomalies that people experience from time to time anyway, and since it only takes a few minutes to do it's certainly worth a quick shot. My instinct is that if you have both programs installed TP prefers to dwell in the FSX root folder, even if you use FS9 alot. Again it's really just a guess on my part.If you solved your problem by this means, or another already, you may wish to post your results so other users who may have the same issue can benefit from the forum archive on the subject. Good luck and let us know how you do ay?

Share this post


Link to post
Share on other sites

Hi! Thanx for this info. I just uninstalled tileproxy, FSX and simconnect.I cleaned out all references to fsx in the registry, removed the fsx folder in Application Settings/Microsoft of my account. Removed the FSX folder from my c: drive. I then reinstalled tileproxy in c:fs9 which is my fs9 folder.Tileproxy still tells me:Connected to Flight Simulator X!FSX process name assumed fsx.exeFSX LOD Radius 2.500000And then lists coodrdinates from default flight file. (N0 E0)I don't get it... It's driving me mad.Where the heck does TP find the fsx reference?

Share this post


Link to post
Share on other sites