Archived

This topic is now archived and is closed to further replies.

Guest lionheart777

New Reflective Water Is Very Nice!

Recommended Posts

Hey guys,I just upgraded to the newest release build series. Very nice!I like the reflective water.Have you seen the 'crazy' setting for airport scenery for Innsbruck? Outdoor furniture, static aircraft, high detail buildings, cars in the parking lots... Impressive!If only I could zoom out just a bit more 'inside' the VC so I could see more area in there. I would be a happy camper.BillLHC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If only I could zoom out just a bit more 'inside' the VC so I could see more area in there. I would be a happy camper.
Have you tried using the key "+"?Marco

Share this post


Link to post
Share on other sites

Hey Marco,I actually wish to zoom 'out' a notch from the panel so it isnt so close. I did figure out a way to do that though. If I look sideways, I can move to the back a bit with the arrow key, then pivot back forward again. Then the view is just about right, but sometimes the seat is in the way, or if I go to outside view, the VC view is reset back to close again.Otherwise, its working awesome!I love that I have car traffic and still have great frame rates. Yeah!!!!!!Bill

Share this post


Link to post
Share on other sites
Hey Marco,I actually wish to zoom 'out' a notch from the panel so it isnt so close. I did figure out a way to do that though. If I look sideways, I can move to the back a bit with the arrow key, then pivot back forward again. Then the view is just about right, but sometimes the seat is in the way, or if I go to outside view, the VC view is reset back to close again.
Hi Bill,if you want to zoom out, go to the Rendering settings, and increase the value labeled "Field of view" or something like that. The greater the value, the more it will be zoomed out at default. :)Marco

Share this post


Link to post
Share on other sites
Hi Bill,if you want to zoom out, go to the Rendering settings, and increase the value labeled "Field of view" or something like that. The greater the value, the more it will be zoomed out at default. :)Marco
Awesome!Many thanks Marco.Bill

Share this post


Link to post
Share on other sites