Archived

This topic is now archived and is closed to further replies.

Pepsimachine

New Video Card Is Effecting Sound In Dense Areas

Recommended Posts

Greetings, I just upgraded my 8800GTS 640 to a GTX 260 216. Now when I fly over a very dense forrest area (lots of Autogen trees) my sound starts to skip and sputter. Once I fly away from the area it's fine again. Anyone have any idea what might be causing this? Or how to fix it. My PC uses an Asus P5E, Q9450 @ 3.4ghz (8X425, cpu-strap @ 333, 1.32V), Tuniq Tower, 4 gigs Adata PC8500 @ 1020 and X-fi sound card. PSU is OCZ Stealth 600 Watt. Using Vista 64. I've tried new video card drivers, changing video settings, fan settings, different aircraft. I also moved sound card to another slot..no joy! Anyone have a clue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Updated X-fi drivers?Tried to use on board sound instead? Same problem?Ulf B

Share this post


Link to post
Share on other sites

I seriously doubt it's your sound card causing the stuttering or sound problem. I had this problem early on in FSX too but no longer get it. Since then, I have updated my X-Fi sound card drivers to the latest, my 8800GTX video card drivers to the latest, updated FSX to SP2 Acceleration, and fixed memory problems associated with FSX. I noted this was your first post and you may not know about the memory problems associated with FSX. If you have the XP OS, you have to enable the /3GB switch IF you have FSX SP2 installed and the bcdedit IncreaseUserVA command if you have the Vista system. If you do not have SP2 installed, then you'll have to hack into the FSX.exe to modify it so it can "see" greater than 2 GB of memory. Here's a link that provides some info about this: http://www.nvnews.net/vbulletin/showthread.php?t=89138. You can also do a search on the FSX forum and search for OOM and you'll get even more info about this issue. You state you have Autogen turned up. Autogen takes up a lot of memory. Turn this off and see if the stuttering stops. Of course, also make sure you turn down the FSX config sliders as no current system can handle max settings without some major issue. The sound stuttering indicates to me your system is being starved of memory so that's what I would look at first in trying to resolve your problem.Best regards,Jim

Share this post


Link to post
Share on other sites

I'm using Vista 64 SP1 and FSX Acceleration. It was my belief that the memory thing was not an issue with these. Why was it also not an issue with the other video card? And yes I do have the latest X-fi drivers.

Share this post


Link to post
Share on other sites
I'm using Vista 64 SP1 and FSX Acceleration. It was my belief that the memory thing was not an issue with these. Why was it also not an issue with the other video card? And yes I do have the latest X-fi drivers.
You are right. You do not need the memory switches for this OS. I missed the fact you stated in your orig post you had a 64 bit system. Sorry! (There was a football game on...) I also didn't catch the fact that you did not have the sound problem with the old video card but now have the problem with the new one. You have tried changing drivers which is good. Look in your FSX.cfg and make sure FSX is correctly showing your new video card. You might even rename FSX.cfg, restart FSX and let FSX rebuild the config and see if that fixes the problem. You still need the tweak the sliders as you'll encounter problems with FSX with sliders set to max even with a 64 bit system. Hope this helps.Jim

Share this post


Link to post
Share on other sites