Archived

This topic is now archived and is closed to further replies.

Guest lorenz88

Pmdg Md11 Problems: Thrust And Brakes

Recommended Posts

I'm expeciencing a new problem with PMDG MD11 probably due to an installation of a new aircraft. Now...with the plane on the ground, idle thrust and full brakes applied I can see that the aircraft is still moving a bit...it is almost impercettible but if you leave the aircraft for a while in a park stand in front of the terminal with engines running you will find the aircraft inside the teminal building...and it's not the best...Another point is that now, for taxing I need a lot of thust even if the aicraft is empty (50/60% N1)...What has happend? Can I solve this without re-installing everything? I have to say that this behaviour has affected al FSX aircraft (including the new installed). :( I have a registered copy of FSUIPC...could it help?Thanks a lotBest WishesLorenzo Chiovaro

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How should it be calibrated and setted? In Wind Control Panel the calibration of the throttle axis is perfect (Saitek pro flight yoke sys) but in FSX I have the sensibility slide set to full (full right) and the null zone set to nil (full left). Is it correcly set?Could you post a sceenshot of your settings please?...Once in the air the aircraft is perfect but on he ground there are these two probs...Best WishesLorenzo Chiovaro

Share this post


Link to post
Share on other sites

I have read that this is a problem that comes when you install a WicoPub product...in fact I have one installed...Can anyone confirm it?Thanks a lotBest WishesLorenzo Chiovaro

Share this post


Link to post
Share on other sites